UPLOAD, SHARE, PRESERVE MUGEN FOR ETERNITY!
a missing category? request it here.

Results 1 to 5 of 5

Thread: Two problems

  1. #1
    Join Date
    Sep 2017
    Location
    Posts
    23
    Uploads
    0
    Comments
    11

    Default Two problems

    Ok, so I have two problems

    The first, I have two lines in my Title Screen.Click image for larger version. 

Name:	yikehello.png 
Views:	8 
Size:	57.2 KB 
ID:	2766

    The 2nd line is under the options

    The 2nd problem, how do you resize the options menu? It is too small.

  2. #2
    Join Date
    Jun 2015
    Location
    Posts
    722
    Uploads
    228
    Comments
    156

    Default Re: Two problems

    I think all this can be edited or removed in the system.sff file.

  3. #3
    Join Date
    Feb 2015
    Location
    Posts
    538
    Uploads
    134
    Comments
    26
    Blog Entries
    1

    Default Re: Two problems

    first problem is
    you need to add this command >> tilespacing = -10
    or higher number to touch each other sprite from top to bottom. but be sure to add a minus with the number
    higher the number the close they get

    2nd problem to resize the option is base of system.def localcoord setting
    this setting command resize everything
    another words. you cant resize the option because option goes by the localcoord resolution setting from the system.def and the mugen.cfg resolution setting
    if that make sense ?

  4. #4
    Join Date
    Sep 2017
    Location
    Posts
    23
    Uploads
    0
    Comments
    11

    Default Re: Two problems

    1) Where do I put it? I tried putting it in TitleBG and around that but it failed

    2) This is what my menu looks like Click image for larger version. 

Name:	specmen.png 
Views:	7 
Size:	72.0 KB 
ID:	2769

  5. #5
    Join Date
    Feb 2015
    Location
    Posts
    538
    Uploads
    134
    Comments
    26
    Blog Entries
    1

    Default Re: Two problems

    Quote Originally Posted by r7465 View Post
    1) Where do I put it? I tried putting it in TitleBG and around that but it failed

    2) This is what my menu looks like Click image for larger version. 

Name:	specmen.png 
Views:	7 
Size:	72.0 KB 
ID:	2769
    1)dude I dont know what or where is your TitleBG or I dont know where is located for that images you added but you need to find that group and index number of that cartoon images that you added and where you put under the group and index number and then find the group and index number its under spriteno = in your system.def and that where you need to go and find it

    Now adding the tilespacing

    here is an example

    [TitleBG]
    type = normal
    spriteno
    start
    velocity
    tile = 1,1 <<<<<<<<<<< be sure this added too
    tilespacing = -25<<<<<<<<<<< goes there also u got to add more numbers keep adding it until they tuch each other or until the line is gone
    mask = 1


    2) I see what you did wrong... you removed the main font that came with original mugen screen pack you ether delete it or you removed the option.def that was located in the font folder or you removed the true type font named arial.ttf is missing and that why your option look like that
    Last edited by OldGamer; 15th November 2017 at 12:38.

Similar Threads

  1. V Select Problems
    By WhyDontYouNick in forum MUGEN Configuration Help
    Replies: 0
    Last Post: 5th February 2017, 20:05
  2. screenpack problems
    By robotecks in forum MUGEN Configuration Help
    Replies: 1
    Last Post: 3rd March 2010, 14:03

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •